The system maintenance that began on January 14, 2025 at 23:00 (JST) was completed at 1:40 (JST) on January 15, 2025. All services are now available as usual.
Due to the extension of the maintenance period, scheduled posts between 1:00 and 1:30 on January 15 were not executed properly. We sincerely apologize for any inconvenience this may have caused to affected users. We kindly ask that you please reschedule any posts that were scheduled during the maintenance period.
Posted Jan 15, 2025 - 01:52 JST
Update
Thank you for using SocialDog.
[Maintenance Extension Notice] We apologize for the inconvenience, but the ongoing maintenance period will be extended by 2 hours due to additional required work to ensure system stability.
Updated maintenance period January 14, 2025 23:00 - January 15, 2025 3:00 (JST)
Posted Jan 15, 2025 - 00:54 JST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 14, 2025 - 23:00 JST
Scheduled
Thank you for using SocialDog. We will be performing a database update to improve service stability.
During maintenance, scheduled posts will not be executed. Please adjust your posting times accordingly.
Features that will be unavailable All features including logging in to SocialDog, as well as features such as scheduled Tweets and Slack notifications.
Maintenance period January 14, 2025 23:00 - January 15, 2025 1:00 (JST)
Posted Dec 26, 2024 - 11:43 JST
This scheduled maintenance affected: Dashboard, Scheduled Tweets, Payment, and Tweet engagement.