Regarding system incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted Nov 03, 2025 - 11:56 JST

Monitoring

The incident is now resolved.
We are currently monitoring the status of the incident.
We apologize for any inconvenience.
Posted Nov 03, 2025 - 11:10 JST

Investigating

We are currently experiencing an issue where insights for some Instagram posts cannot be retrieved properly.
We are investigating, but the issue appears to be related to Instagram API service availability.
We apologize for any inconvenience.
Posted Oct 31, 2025 - 17:56 JST
This incident affected: Dashboard and Tweet engagement.