Regarding tweet engagement feature incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.

Incident details
The Tweet engagement feature is experiencing delays retrieving data.

Incident period
2022/2/18 12:00 - 2/21 21:32 (JST)

Current status
The incident is now resolved.

Cause
Due to an issue with NTT Data.

We apologize for any inconvenience.
Posted Feb 22, 2022 - 10:15 JST

Investigating

The Tweet engagement feature is experiencing delays retrieving data.
We are currently investigating the cause.
We apologize for any inconvenience.
Posted Feb 18, 2022 - 19:39 JST
This incident affected: Tweet engagement.