We are experiencing connectivity issues with our site

Incident Report for SocialDog

Resolved

There was a slowdown in response time due to a sudden increase in load on the log system.
We apologize for any inconvenience.

The incident is now resolved.

【Incident period】
・2025/3/12 10:06(JST)- 2025/3/12 10:57(JST)

【Affected users】
・All users.

【Features affected】
・All functions that can be operated on the web page, such as logging into SocialDog.
・Scheduled posts, Slack notifications, etc. are not included.

【Cause】
・High load on web server.
Posted Mar 12, 2025 - 11:28 JST

Investigating

We are currently experiencing difficulties accessing our site.
We sincerely apologize for any inconvenience caused.
Posted Mar 12, 2025 - 10:41 JST
This incident affected: Dashboard, WebSite, Payment, and Tweet engagement.