Regarding the scheduled Tweet incident
Incident Report for SocialDog
Postmortem

Incident details

The scheduled tweet function that is causing some posts to fail.

Approximately 20% of posts failed.

Incident period

2022/04/19 18:25 - 2022/04/20/ 23:38 (JST)

Current status

The incident is now resolved.

Cause

This outage is due to a failure of the Twitter API.

We apologize for any inconvenience.

Posted Apr 21, 2022 - 10:23 JST

Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Apr 21, 2022 - 10:16 JST
Identified
We are experiencing a problem with the scheduled tweet function that is causing some posts to fail.
We are currently investigating the cause.
We apologize for any inconvenience.

■Incident Period
2022/04/19 18:25 - Currently(JST)
The time of resolution has not yet been determined.

■Incident Description
The scheduled tweet function that is causing some posts to fail.
Approximately 20% of posts failed.

■Cause
Upon investigation, we believe this outage is due to a failure of the Twitter API.
Posted Apr 20, 2022 - 18:52 JST
Investigating
We are experiencing a problem with the scheduled tweet function that is causing some posts to fail.
We are currently investigating the cause.
We apologize for any inconvenience.
Posted Apr 20, 2022 - 13:01 JST
This incident affected: Scheduled Tweets.