Regarding system incident
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Mar 08, 2024 - 13:06 JST
Investigating
Due to high load on the web server, all system functions were temporarily slow to respond.
We apologize for any inconvenience.

The incident is now resolved.

【Incident period】
・2024/03/08 11:30(JST)- 2024/03/08 12:50(JST)

【Affected users】
・All users.

【Features affected】
・All functions that can be operated on the web page, such as logging into SocialDog.
・Scheduled posts, Slack notifications, etc. are not included.

【Cause】
・High load on web server.
Posted Mar 08, 2024 - 12:01 JST
This incident affected: Dashboard, Scheduled Tweets, WebSite, Online Help, Payment, and Tweet engagement.