Regarding system incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted Jan 29, 2026 - 15:05 JST

Monitoring

The incident is now resolved.
We are currently monitoring the status of the incident.
We apologize for any inconvenience.
Posted Jan 29, 2026 - 14:18 JST

Identified

We have confirmed that posting failures are primarily occurring when media (images or videos) are attached. This issue is caused by a disruption in the X API.

For more details regarding the X API status, please refer to the following link.
https://docs.x.com/incidents
Posted Jan 29, 2026 - 13:42 JST

Investigating

We are currently experiencing technical difficulties with our X (Twitter) posting features. We sincerely apologize for any inconvenience this may cause our users.

Posts may fail to be published.

【Incident Period】
2026/1/29 7:55 (JST) 〜Present

【Affected Features】
・Scheduled posts
・RSS Auto-posting

【Cause】
Under investigation
Posted Jan 29, 2026 - 12:56 JST
This incident affected: Scheduled Tweets.