Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 13, 2023 - 04:01 JST
Scheduled
Features that will be unavailable All features including logging in to SocialDog, as well as features such as scheduled Tweets and Slack notifications. Note: Scheduled Tweets will be posted in order after maintenance has been completed.
Maintenance period 2023/12/13 04:00 - 2023/12/13 05:00 (JST)
Posted Dec 11, 2023 - 12:37 JST
This scheduled maintenance affected: Dashboard, Scheduled Tweets, Payment, and Tweet engagement.