Regarding system incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted Mar 11, 2025 - 16:13 JST

Monitoring

We are monitoring the situation and appreciate your patience.
Posted Mar 11, 2025 - 10:17 JST

Identified

There is a problem with the link function with X (Twitter).
We apologize for any inconvenience caused.

[Incident period]
・2025/3/10 18:44 to now (JST)

[Features affected]
・Scheduled posts
・RSS Auto post
・Other functions that link with X (Twitter)

[Cause]
Due to X API failure
Posted Mar 11, 2025 - 01:54 JST
This incident affected: Dashboard, Scheduled Tweets, and Tweet engagement.