Regarding system incident
Incident Report for SocialDog
Resolved
[Current status]
- The X (Twitter) problem has not been resolved, but improvements have been made so that it can be connected.
Posted Jul 03, 2024 - 16:48 JST
Update
[Features affected]
- Some X accounts cannot be connection.
- Although the detailed conditions are unknown, some accounts are in a state where they can be linked, and it is possible that the X connection behavior differs from one X account to another. Therefore, we would appreciate it if you could try the linkage once with your account.
- We have confirmed that some users can connection their accounts once they turn off the two-factor authentication.

[Current status]
- X (Twitter) is investigating the problem.
Posted Jun 25, 2024 - 14:17 JST
Investigating
We are currently experiencing a problem with X (Twitter) connection.
We apologize for any inconvenience.

[Incident period]
- From 6/15/2024 to the present

[Features affected]
- Failure to link X(Twitter) account with 2-factor authentication set up
- The X (Twitter) accounts that have already been linked will not be affected.

[Cause]
- Failure of the X (Twitter) API.

[Expected recovery]
- Recovery prospects are undetermined.

[Current status]
・X (Twitter) is investigating the problem.

Please wait for a while until the problem is resolved.
Posted Jun 20, 2024 - 11:36 JST