The incident is now resolved. We apologize for any inconvenience.
Posted Jan 21, 2026 - 16:48 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 14:11 JST
Investigating
Thank you for using SocialDog.
We are currently experiencing an issue with some SocialDog features due to an external system (data infrastructure) failure. During this time, the following features may be temporarily unavailable or may not display data correctly.
【Cause and Status】 We have confirmed that a temporary failure has occurred in the external infrastructure used by our system. We are currently investigating the issue for resolution.
We apologize for any inconvenience this may cause and appreciate your understanding and cooperation.
Posted Jan 21, 2026 - 11:26 JST
This incident affected: Dashboard and Tweet engagement.