Regarding temporary issues with some features
Incident Report for SocialDog
Resolved
The following issue has been resolved:
- When trying to change the team owner on the "Team members" settings screen, the error message "Failed to change the team owner" is displayed and the team owner is not changed.
- An "Unknown error" occurs when trying to add a social media profile or reconnect an existing social media profile.

We apologize for any inconvenience.
Posted Nov 07, 2022 - 16:44 JST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2022 - 16:16 JST
Investigating
Issues are currently being experienced with the following features:
- When trying to change the team owner on the "Team members" settings screen, the error message "Failed to change the team owner" is displayed and the team owner is not changed.

The following issue has been resolved:
- An "Unknown error" occurs when trying to add a social media profile or reconnect an existing social media profile

We apologize for any inconvenience.
Posted Nov 07, 2022 - 14:07 JST