Regarding payment incident
Incident Report for SocialDog
Postmortem

Incident details

For users who selected invoice payment as their payment method, there was a system incident with some functions, such as not being able to display payment information.

Incident period

・November 30, 2023, 1:00 AM - November 30, 2023, 3:00 PM (JST)

Affected users

・Users who have selected invoice payment as their payment method.

Features affected

・Payment and billing functions.

Cause

・Due to a problem on the NP Kakebarai side that is used for the bill payment function.

Posted Nov 30, 2023 - 15:32 JST

Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Nov 30, 2023 - 15:30 JST
Identified
Users who have selected invoice payment as their payment method are experiencing system failures with some functions, such as the "Plan/Payment" screen not opening.
We apologize for any inconvenience.

【Incident period】
・2023/11/30 1:00(JST)- Present

【Affected users】
・Users who have selected invoice payment as their payment method.

【Features affected】
・Payment and billing functions.

【Cause】
・Due to a problem on the NP Kakebarai side that is used for the bill payment function.

【Expected recovery】
・Recovery prospects are undetermined.

【Current status】
・The NP Kakebarai side is currently investigating and resolving the incident.
Posted Nov 30, 2023 - 12:37 JST
This incident affected: Payment.