Regarding system incident
Incident Report for SocialDog
Resolved
For customers who have linked their Instagram accounts, there has been a problem "Follower increase"/"Following increase" figures cannot be viewed on the “Dashboard” screen.
We apologize for any inconvenience caused.

[Incident period]
・May 14, 2024 - May 24, 2024 (Japan time)

[Affected users]
・Those who have linked Instagram accounts with more than 100 followers.

[Features affected]
・Dashboard and "Follower increase"/"Following increase"

[Cause]
・Due to a malfunction of the Instagram API, the target data was not being sent.

[Current status]
・The incident is now resolved.
・The data during the outage is being retrieved normally.
Posted May 28, 2024 - 11:33 JST
Monitoring
[Current status]
・We have confirmed that the data is being sent successfully from Instagram.
・Since Meta has not announced the resolution of the system failure, we will continue to monitor the situation.
Posted May 27, 2024 - 13:56 JST
Update
[Current status]
・Meta is in the process of correcting the problem.
Posted May 23, 2024 - 12:29 JST
Identified
[Cause]
・Instagram has sent an invalid value.

[Expected recovery]
・There is currently no recovery plan in sight.

[Current status]
・We are awaiting a response from Meta.
・We are working on restoring the data as soon as possible.
Posted May 22, 2024 - 12:21 JST
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 12:53 JST
Investigating
For customers who have linked their Instagram accounts, we are experiencing a problem where "Follower increase"/"Following increase" figures cannot be viewed on the “Dashboard” screen.
We apologize for any inconvenience caused.

[Incident period]
・May 14, 2024 (JST) - Present

[Affected users]
・Those who have linked Instagram accounts with more than 100 followers.

[Features affected]
・Dashboard and "Follower increase"/"Following increase"

[Cause]
・The data cannot be retrieved from Instagram.

[Expected recovery]
・There is currently no recovery plan in sight.

[Current status]
・Under investigation
・We are working on restoring the data as soon as possible.
Posted May 21, 2024 - 12:47 JST
This incident affected: Dashboard.