Instagram follower metrics data retrieval issue
Incident Report for SocialDog
Resolved
Update:
Data retrieval is confirmed working for connected accounts have more than 100 followers.
Posted Jan 27, 2025 - 10:18 JST
Investigating
We are currently experiencing an issue with Instagram metrics where new followers and unfollowed data cannot be retrieved.

We are investigating, but the issue appears to be related to Instagram API service availability.

Scope of Impact:
Users who have connected Instagram accounts and have more than 100 followers.
Posted Jan 22, 2025 - 18:10 JST
This incident affected: Dashboard.