Regarding system incident
Incident Report for SocialDog
Resolved
This incident has been resolved.
Posted May 08, 2024 - 16:04 JST
Monitoring
【Incident period】
・Friday, May 3, 2024, around 9:00 a.m. - May 7, 2024 at around 04:00 a.m. (JST)

【Cause】
・Details of the cause are under investigation.

【Current status】
・The incident is now resolved.
・Currently monitoring is being conducted.
Posted May 07, 2024 - 11:54 JST
Update
【Features affected】
・Dashboard, follower analysis function, follower function
・Data cannot be reacquired during the outage.

【Current status】
We are currently checking with X (Twitter), the company from which the data was obtained.
Posted May 04, 2024 - 10:31 JST
Identified
We are currently experiencing a problem with followers/followers data not being updated.
We apologize for any inconvenience.

【Incident period】
Friday, May 3, 2024, around 9:00 a.m. (JST)

【Affected users】
All registered users of SocialDog

【Features affected】
・Dashboard, follower analysis function, follower function
・Depending on the recovery time, there is a possibility that today's data may be lost.

【Cause】
An error has occurred in the API from which data is acquired.

【Expected recovery】
There is currently no recovery plan in sight.

【Current status】
We are working on restoring the data as soon as possible.
Posted May 03, 2024 - 15:32 JST
This incident affected: Dashboard.