Regarding system incident
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.

[Incident period]
November 29, 2024 10:15 - November 29, 2024 10:50

[Cause]
Due to X API failure
Posted Nov 29, 2024 - 18:05 JST
Identified
We are currently working on restoring the reservation posting and X (Twitter) account linkage.

[Current Status]
Data updating of the dashboard is currently suspended.
We expect to resume updating data for users of paid plans by the end of today.

[The period during which the reservation submission and X (Twitter) account linkage were suspended].
November 29, 2024 10:15 - November 29, 2024 10:50

We apologize for any inconvenience.
Posted Nov 29, 2024 - 11:52 JST
Investigating
We are currently experiencing a problem with X (Twitter) integration.
We are investigating the cause of the problem and restoring the system.

We apologize for any inconvenience caused.

If you have any urgent inquiries, please contact us through the following link.
https://support.social-dog.net/contact
Posted Nov 29, 2024 - 10:38 JST
This incident affected: Dashboard, Scheduled Tweets, and Tweet engagement.