Regarding system incident

Incident Report for SocialDog

Postmortem

Incident details
X There was an outage that caused some submissions to fail.

Incident period
2025/4/1 7:00 - 13:00 (JST)

Cause
Due to X API failure

We apologize for any inconvenience.

Posted Apr 01, 2025 - 17:33 JST

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted Apr 01, 2025 - 17:27 JST

Monitoring

The incident is now resolved.
We are currently monitoring the status of the incident.
We apologize for any inconvenience.
Posted Apr 01, 2025 - 13:40 JST

Identified

There has been a delay in getting data from X regarding the Analytics
Posted Apr 01, 2025 - 12:01 JST

Investigating

We are experiencing an issue with the X API, which is causing some posts to fail.
We are currently investigating the cause.
We apologize for any inconvenience.
Posted Apr 01, 2025 - 08:36 JST
This incident affected: Dashboard and Scheduled Tweets.