Regarding system incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.

X(Twitter) API data updates are delayed and will be monitored.
Posted May 27, 2025 - 18:23 JST

Identified

The problem with X account linkage has been resolved.
We continue to monitor some APIs for ongoing errors.
Posted May 26, 2025 - 11:33 JST

Update

We are continuing to investigate this issue.
Posted May 23, 2025 - 16:46 JST

Investigating

There is a system failure of the X API.
All functions, including posting and analysis functions, may be affected.
We apologize for any inconvenience.

We are closely monitoring information from X.
https://docs.x.com/incidents

We are currently investigating.
Posted May 23, 2025 - 09:30 JST
This incident affected: Dashboard and Scheduled Tweets.