Regarding system incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted May 10, 2025 - 08:39 JST

Investigating

There is a system failure of the X API.
All functions, including posting and analysis functions, may be affected.
We apologize for any inconvenience.

We are closely monitoring information from X.
https://docs.x.com/incidents

We are currently investigating.
Posted May 10, 2025 - 03:02 JST
This incident affected: Dashboard.