Regarding system incident
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.

Regarding net increase in followers and net increase in followers, data for August 7th includes data for August 6th.
Posted Aug 07, 2024 - 17:12 JST
Investigating
We were experiencing an issue that caused some users to stop retrieving analytics data.
We apologize for any inconvenience.

[Incident period]
- From 8/6/2024 to the present

[Features affected]
- General analysis data.

[Cause]
- Due to an application error.

[Current status]
・We have discovered the cause and are now working on a fix.

Please wait for a while until the problem is resolved.
Posted Aug 07, 2024 - 10:33 JST
This incident affected: Dashboard.