Regarding the Tweet engagement Data acquisition delay
Incident Report for SocialDog
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 19:24 JST
Update
■Outage Period
2022/12/02 12:55 - 2022/12/02 15:20

■Details of the outage
・Data acquisition is delayed in Tweet engagement.
※Data viewing is available.

■Current Status
Resolved
Posted Dec 02, 2022 - 19:24 JST
Investigating
There has been a problem with the tweet response function, causing a delay in Tweet engagement.
We are currently investigating the cause.
We apologize for any inconvenience caused.

■Outage Period
2022/12/02 13:46 - Present (JST)

■Details of the outage
・Data acquisition is delayed in Tweet engagement.
※Data viewing is available.

■Current Status
Investigating
Posted Dec 02, 2022 - 15:19 JST
This incident affected: Tweet engagement.