[Resolved] Technical Difficulties with Mobile App Login

Incident Report for SocialDog

Resolved

We are pleased to inform you that the technical difficulties preventing users from logging into our mobile apps have been resolved. We sincerely apologize for any inconvenience this may have caused.

【Incident Period】
2026/2/9 14:23 - 2026/2/9 21:04 (JST)

【Scope】
・Mobile Applications (iOS / Android)

【Affected Features】
・App login

【Status】
The issue has been resolved.
Posted Feb 09, 2026 - 21:08 JST
This incident affected: Dashboard.