Technical Difficulties with Instagram Media Posting

Incident Report for SocialDog

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 16:21 JST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2026 - 09:12 JST

Investigating

We are currently experiencing technical difficulties with our Instagram media posting features. We sincerely apologize for any inconvenience this may cause our users.

Image and video posts may fail to be published.

【Incident Period】
2026/4/24 5:00 (JST) 〜 Present

【Affected Features】
- Scheduled posts

【Cause】
Under investigation
Posted Apr 24, 2026 - 13:27 JST
This incident affected: Scheduled Tweets.