Regarding the problem of not being able to upload videos
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Feb 07, 2023 - 23:40 JST
Investigating
We are currently experiencing problems uploading videos to the tweet submission form.

We are currently investigating the cause.
We apologize for any inconvenience.
Posted Feb 07, 2023 - 22:05 JST
This incident affected: Scheduled Tweets.