The system maintenance previously scheduled for February 4, 2025, from 22:00 (JST) has been canceled.
SocialDog will be available as usual during the period that was scheduled for maintenance. There will be no impact on scheduled posts or Slack notifications.
We apologize for any inconvenience this change may cause.
Thank you for your continued support of SocialDog.
Posted Feb 04, 2025 - 11:27 JST
Update
Some of the contents have been updated.
Posted Jan 31, 2025 - 19:36 JST
Update
Some of the contents have been updated.
Posted Jan 31, 2025 - 19:35 JST
Scheduled
Thank you for using SocialDog.
We will be performing system maintenance on our web servers during the period below. During this time, SocialDog services will be temporarily unavailable.
【Unavailable Features】 Features accessed through the SocialDog interface, such as:
・Logging into SocialDog (both website and mobile app) ・Creating or modifying scheduled Posts ・Other settings made directly on the website or mobile app
Features such as scheduled Posts and Slack notifications will continue to operate without delay during the maintenance period. We apologize for any inconvenience this may cause and appreciate your understanding and cooperation.
Posted Jan 31, 2025 - 19:34 JST
This scheduled maintenance affected: Dashboard, WebSite, and Payment.