Regarding tweet engagement feature incident

Incident Report for SocialDog

Resolved

The incident is now resolved.
We apologize for any inconvenience.
Posted Apr 11, 2022 - 12:44 JST

Investigating

Tweet engagement may not be able to turned on in some cases.
Accounts that have already turned on Tweet engagement will not be affected.
We are currently investigating the cause.
We apologize for any inconvenience.
Posted Apr 08, 2022 - 13:42 JST
This incident affected: Tweet engagement.