Regarding payment incident
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Dec 22, 2023 - 22:55 JST
Identified
For customers who have selected bill payment as their payment method, some functions are not working, such as the "Plan/Payment" screen not opening.
We apologize for any inconvenience.

【Incident period】
・2023/12/22 13:50(JST)- Present

【Affected users】
・Users who have selected invoice payment as their payment method.

【Features affected】
・Payment and billing functions.

【Cause】
・Due to unexpected NP Kakebarai maintenance

【Expected recovery】
・undecided
Posted Dec 22, 2023 - 14:01 JST
This incident affected: Payment.