Regarding system incident

Incident Report for SocialDog

Postmortem

Overview

We apologize for the inconvenience caused by the web server outage that occurred starting at 13:00 (JST) on August 15, 2024, during which all functions on the web server were temporarily down. This issue was resolved at 14:17 (JST) on August 15, 2024.

Incident Details

【Incident period】
・August 15, 2024, 1:00 PM - 2:17 PM (JST)

【Affected users】
・All users.

【Features affected】
・All functions operable on the SocialDog web page (e.g., login).
・Functions such as scheduled posts, data retrieval, and Slack notifications continued to operate normally during the incident period.

Correction and Apology

When the incident information was made public, incorrect details were included.

Despite the incident being under investigation, the report mistakenly stated, "Due to high load on the web server, all system functions were temporarily slow to respond" and "The incident is now resolved." We sincerely apologize for the confusion caused by this misinformation.

Preventive Measures

Moving forward, we will ensure thorough review of information before releasing incident reports, and we will establish a robust communication system through the official SocialDog X (Twitter) account and other channels to ensure timely notifications.

Moreover, we will investigate the cause of this incident and strengthen our infrastructure to prevent future system outages.

We apologize once again for the inconvenience caused and appreciate your continued support of SocialDog.

Posted Aug 16, 2024 - 17:37 JST

Resolved

We recently experienced a web server outage.
We apologize for any inconvenience.
The incident is now resolved.

【Incident period】
・2024/08/15 13:00 (JST) - 2024/08/15 14:17 (JST)

【Affected users】
・All users.

【Features affected】
・All functions that can be operated on the web page, such as logging into SocialDog.
・Scheduled posts, Slack notifications, etc. are not included.

【Cause】
・Under investigation
Posted Aug 15, 2024 - 18:44 JST

Monitoring

The incident is now resolved.
We apologize for any inconvenience.
The detailed cause is under investigation.
Posted Aug 15, 2024 - 14:39 JST

Investigating

Due to high load on the web server, all system functions were temporarily slow to respond.
We apologize for any inconvenience.

【Incident period】
・2024/08/15 13:00(JST)- ongoing

【Affected users】
・All users.

【Features affected】
・All functions that can be operated on the web page, such as logging into SocialDog.
・Scheduled posts, Slack notifications, etc. are not included.

【Cause】
・Under investigation
Posted Aug 15, 2024 - 13:29 JST
This incident affected: Dashboard, Scheduled Tweets, WebSite, Payment, and Tweet engagement.