Regarding the scheduled Tweet delay incident
Incident Report for SocialDog
Resolved
The incident is now resolved.
We apologize for any inconvenience.
Posted Feb 26, 2023 - 13:41 JST
Monitoring
The incident is now resolved.

Incident period
2023/2/26 2:00 - 2023/2/26 10:42 (JST)

Incident details
Scheduled Tweets are experiencing delays.

Cause
Due to an application error

We apologize for any inconvenience.
Posted Feb 26, 2023 - 10:44 JST
Identified
We have discovered the cause and are now working on a fix.

Incident period
2023/2/26 2:00 - 2023/2/26

Incident details
Scheduled Tweets are experiencing delays.

Cause
Due to an application error

We apologize for any inconvenience.
Posted Feb 26, 2023 - 10:35 JST
Investigating
Scheduled Tweets are experiencing delays.
We are currently investigating the cause.
We apologize for any inconvenience.
Posted Feb 26, 2023 - 10:14 JST
This incident affected: Scheduled Tweets.